Főmenü megnyitása
PhotoFiltre Studio
Fejlesztő Antonio Da Cruz
Legfrissebb fejlesztői kiadás10.10.1 (2015. november 12.)[1] +/-
Operációs rendszer Windows
Kategória pixelgrafikus program
Licenc zárt
A PhotoFiltre Studio weboldala

A Photofiltre Studio történeteSzerkesztés

A képszerkesztő programot Antonio Da Cruz francia programozó fejleszti Delphi programozási nyelven. A program 30 napos próbaverzióval kipróbálható Shareware. Fejlesztése a PhotoFiltre 6 képszerkesztőből indult ki. Kis tárhelyet igénylő képszerkesztő. Kezeli a RAW formátumot is.

TörténeteSzerkesztés

10.10.1 verzió (2015. november)

- Hibák javítása néhány stilizált szűrőnél

10.10 verzió (2015. október)

- Új egyesített módok - Új kiválasztási arány (automatikus képernyő arány) - Új élesített szűrő Mikro kontraszt - Új felüláteresztő szűrő - Tovább fejlesztett szűrő több könnyítés (utasítás) - Tovább fejlesztett Radiális maszk szűrő (maximum mód) - Új opció Alfa csatorna alkalmazása a Gauss elmosásnál és a többi elmosásnál - Felső szűrő eszköztár mérete összefügg a képernyő méretével - Progresszív kontúrok javítása, gauss elmosás (gyorsabb) és árnyékok

10.9.2 verzió (2015. február)

- Hiba rögzítése, amikor a bitmapnál kiválasztom a megállapodás/ kiegészítést

10.9.1 verzió (2015. január)

- Progresszív kontúr határ effektjeinek hiba javítása - Gauss elmosás szűrőjének hiba rögzítése - Kijelző továbbfejlesztése élsimítás nélküli módban - Több hibát elfogad bezárás nélkül kötegelt modulban (1000) - Réteg eszköznél az előreugró menüben hiba javítása

10.9.0 verzió (2014. november)

- Továbbfejlesztett Fehéregyensúly modul - Továbbfejlesztett vektoros útvonal (vonal stílus + 3D) - A menü 'Réteg átméretezés' mozgatása a menün kívül Átalakítás (Szöveg réteg) - Új opció 'Minden képek' az alapértelmezett a nyitás beállításánál - Képernyő DPI használata új képeknél alapértelmezettként - Új 3D stílus a Vonal eszköznél [M] - Újraindítás gomb a szabad réteg átalakítás funkcióban - Újraindítás gomb a szabad átalakítás a Vektoros útvonalnál - Hiba rögzítések

10.8.1 verzió (2014. január)

- Görbék nevének kijelzése a címkében (Görbék modulok) - Mutatja a valódi kurzor méretet a Vonal eszköznél [M] - Fotomaszk modul fejlesztése: Bichrom opció engedélyezve van RGBA - A görgetősáv automatikus az eszközpaletta alatt (ablak átméretezésekor) - A Köd filter használható RGBA módban (Alfa csatorna is) - Új parancssor paraméter "-hklm" a hálózati telepítéshez - Tovább fejlesztett nyomtatás másolási szám (nyomtatási modul) - CTRL+V aktiválja a zóna szerkesztési számát

10.8.0 verzió (2013. július)

- Új modul alkalmazása Árnyékok / Fények - Kiválasztott élsimítások módja nincsen eltárolva az ini fájlban - Hiba rögzítés Kijelölés menüben > Alakzat kiválasztása - Hiba rögzítés a Görbe deformáció modulban - Hiba rögzítés a PhotoMaszk modulban (teljes fekete és fehér) - Tovább fejlesztett néhány szűrő sebessége:

Gauss elmosás

Több elmosás

Minimum kiemelés...

Maximum kiemelés...

Néhány művészi szűrővel kapcsolatos

10.7.3 verzió (2012. december)

- Két hiba rögzítése Telítettség és Kontraszt szűrőknél (RGB egyensúly) - Hiba rögzítés a Fehéregyensúly szűrőnél

10.7.2 verzió (2012. november)

- Új gombok az Eszköztáron (Mentés másként, Vektoros útvonal) - A képböngésző kijelzőjének mentése ini fájlban - Automata új opció a képböngésző eszköztárban (automatikusan keres amikor megnyitsz egy képet) - Új Szétázás opció a Klónozó eszköznél [T] - Új Sugár opció a csepp árnyéknál (réteg és szöveg) - Beállítható szűrőket csoportosítja: Színárnyalat / Telítettség... (jobb felhasználásra)

10.7.1 verzió (2012. október)

- Régi mód helyreállítása a torzító szűrőknél (háttér színnel) - Elmosás, többi elmosás szűrők és a Gauss elmosás csak az Alfa csatornát változtatja meg, ha az opció "Húzás az Alfa csatornán" beállítása elérhető.

10.7.0 verzió (2012. szeptember)

- Új elrendezés a Görbék szűrő (vektoros útvonallal) - Új elrendezés Fehéregyensúly szűrő - Új deformációs funkció Görbe (vektoros útvonallal) - Új szürkeskála szűrő (különféle ajánlott módok) - Néhány torzítás szűrő megkettőzve a képek és a rétegek menünél - Torzítás szűrők most a Szűrők menünél futnak átlátszó módban - Tovább fejlesztett elrendezési mód a szűrő szinteknél (középső tónus) - Tovább fejlesztett Hisztogram szűrő (valós idejű) - Új adat mappa a Görbéknél - A vektoros útvonal hibáinak rögzítése - Néhány szűrő elrendezése és mozgatása a Szűrők menübe: Színegyensúly, RGB felcserélése, Poszterszínek, Dither - Új almenü opció a kiválasztás menüben (egyszerűsített) - Réteg menü > Réteg átméretezés mozgatva az átalakítás almenübe

10.6.2 verzió (2012. július)

- Kettő hiba rögzítése a szöveg modulon

10.6.1 verzió (2012. június) - Hibarögzítés a szöveg modulnál (jobbról balra olvasás) - A Kivágás / Beillesztés funkciót megőrzi a pozíciót amikor beillesztünk

10.6.0 verzió (2012. június)

- Új vonal stílus opció a Vonal eszköztáron - Lehetőség van átméretezni a réteg Szöveget az egérrel (betű méret igazítás) - Élsimítás az OpenType betűknél a szöveg modulon - Export / Import ikon 256 × 256 32 bites színmélységben - Új szűrő igazítás > Gyors igazítás szokása szerint - Új élsimítás mód a menü Rétegnél > Határ effektus > Optimalizált (gif átalakításnál) - Átalakítás és méretezés funkciók használható RGBA teljes módban (artefact rögzítés) - Elmosás szűrők, több elmosás és Gauss elmosás használható RGBA módban - Tovább fejlesztett Fényerő szűrő (elkülönített menedzser az RGB csatornáknál) - Tovább fejlesztett Hisztogram szűrő (elkülönített menedzser az RGB csatornáknál) - Tovább fejlesztett Kontraszt szűrő (elkülönített menedzser az RGB csatornáknál) - Tovább fejlesztett Telítettség szűrő (elkülönített menedzser az RGB csatornáknál) - Tovább fejlesztett Színegyensúly (elkülönített menedzser az RGB csatornáknál) - Tovább fejlesztett Gamma korrekció (elkülönített menedzser az RGB csatornáknál) - Különleges beillesztés > Összeillesztés RGBA módba funkció - Lehetőség van forgatni és átméretezni a képet a Szöveg rétegnél - Hiba rögzítés a Vonal eszköztárnál - Hiba rögzítés a Gauss elmosás szűrő (sugár nem kettős) - Hiba rögzítés a felső eszköztáron a gombok méreténél - Hiba rögzítés

10.5.0 verzió (2012. április)

- Tovább fejlesztett Ecset eszköztár (több ecset használata és hozzáadott lépés opciók) - Tovább fejlesztett kijelölés a Szalmazsák eszköztárban (új gombok) - Tovább fejlesztett kitöltés (új gombok a sémában) - Tovább fejlesztett klónozó (új gombok a sémában) - 1 pixel a minimális sugár az Elmosásnál [R], Maszatolásnál [S] és a Javító segédeszköznél [X] - Új kiválasztási mód Igazítás (az eredeti pontból középre igazított) - Pause/Scrolling mód hozzáadása a Space kulccsal amikor kiválasztom - Az Auto Zoom funkció nem módosítja a pozíciót a kép ablaknál - A pozíció és az ablak mérete bezárul miután függőlegesen vagy vízszintesen elrendezzük az ablakokat - Élsimítás mód kiválasztása amikor ini fájlban mentek - A Kijelölés > Képarány beállítás sémát készít az eszköztárban és egy új kijelölés készül ha szükséges - A Kijelölés > Alakzat másolása funkciónál rögzíti a pozíciót - A Kép böngésző Ctrl-E rögzíti az utolsó kép útvonalát - Hiba rögzítés az Indexelt színeknél (közvetlen előnézet) - Hiba rögzítés a Látvány helyesbítésnél (kép méret használatánál) - Hiba rögzítés a Réteg kezelésnél

10.4.1 verzió (2011. szeptember)

- Hiba rögzítés a szűrőknél Torzítás > Trapéz torzítás - Másolás/beillesztés lehetősége a numerikus szerkesztő dobozban (előreugró ablak menüvel)

10.4.0 verzió (2011. június) - Menti és helyreállítja a pozíciót és a paramétereket minden párbeszéd doboznál - Caps Lock gomb sebesség módjának elmozdításának megerősítése (kiválasztás és réteg) - Lehetőség van választani színeket a funkciókhoz Beszúrás új háttér - Lehetőség van választani színeket a funkciókhoz Új üres réteg - Új újraindítás gomb minden beállított szűrőhöz a párbeszéd doboznál

10.3.3 verzió (2011. március) - Vektoros útvonal megőrzése, és a RAW könyvtár frissítése - Új nagy 300 és 400-as sugár használata a rajzeszköztárnál (lassú) - Space kulcs megerősítése elmozdulás módnál (csak rajzmódban) - Hiba javítása a párbeszéd doboznál, ha mégse mentem

10.3.2 verzió (2010. augusztus) - Új Minta választás amikor kontúrba húzod (Szerkesztés menü > Kihúzás és kitöltés...) - Tovább fejlesztett Twain modul - Új opció a Klónozó pontosítása (progresszív kontúr eltávolítása)

10.3.1 verzió (2010. május) - Hiba rögzítés a Kitöltő eszköztáron - Hiba rögzítés a Vonal eszköztáron

10.3.0 verzió (2010. április) - Új eszköztár Vektoros útvonal - Új formátum *.pfv (PhotoFiltre Vectorial) az útvonalnál - A Gradiens szűrő használható Alfa csatornán is (RGBA) - Lehetőség van megváltoztatni a sarok értékeket téglalap mellett (Kijelölés menü) - A torzító eszköztár alapból megőrzi a képarányt (Shift billentyűvel lehet törölni) - Új opció a megtartó képarány a Kiválasztás eszköztárnál - A sokszög kiválasztásánál a jobb kattintás bezár és nem a dupla kattintásnál - Hiba rögzítés a művészi szűrőnél a Fekete ceruza (kiválasztásakor) - A mozgatás a látható kiválasztással gyorsabb (élsimítás után csak mozgatás) - Tovább fejlesztett élsimítás (poligonok és kontúrok) - Új szín az átlátszóságháttér-mintáért (jobb láthatóság) - Frissített RAW könyvtár tartalmazza az utolsó kamera állást - Hiba rögzítés

10.2.1 verzió (2010. január) - Hiba rögzítés a kitöltő eszköztárnál - Lehetőség van kikapcsolni a Vista és Windows 7 bőrt a beállításoknál (használod a régi XP stílust) - Élsimítás a kijelzőnél az alapértelmezett kikapcsolva (lassú is) - Alfa keverés támogatott a párbeszéd doboz nyitásnál és mentésnél - Nagy ikonok 256x256 a Vista and Windows 7 alatt

10.2.0 verzió (2009. október) - Lehetőség van görgetni a képet a nyíl billentyűkkel (Ha nincs aktív kiválasztás) - Új funkció a Gradiens szűrőben a zaj opció - Hozzáadtam a vízszintes görgetési paletta eszköztárhoz az alacsony képi felbontást (e-PC) - Több menüben a .8BF szűrő lehetőség, ami nagyon fontos a beépülő modulok száma - Az eszköztár gombok korrekt módon szürkülnek mikor a klasszikus Windows módot használod - Hiba rögzítés a pipetta eszköztáron (CTRL+C/V/X elfogadása) - Hiba rögzítés a Kitöltés eszköznél (élesebb használat) - Hiba rögzítés a Vonal eszköznél (élesebb használat)

10.1.0 verzió (2009. szeptember) - Windows Vista és Windows 7 alatt lehet színt változtatni eszköztáron - Windows Vista és Windows 7 alatt az XP nyitó és mentő párbeszéd dobozt ki lehet kényszeríteni - Tovább fejlesztett Radir segédeszköz (haladó ecset használat) - Az Elmosás eszköz tovább fejlesztése (új funkció + és - élesebbé válik ) - A Maszatolás eszköz tovább fejlesztése (használja a RGBA módot) - Az Optimalizált laphelyezés tovább fejlesztése (dinamikus ablakméret) - Szöveg eszköztár tovább fejlesztése (új opciók hely és belsővonal) - A réteghatárhatás tovább fejlesztése, progresszív körvonal alkalmazása (használ egy dialógusdobozt) - Maximális képméret bővítés 10 000 pixelről 60 000 pixelre - Kissé hibás PFI fájlok megnyitása (megpróbálja első rétegeket betölteni) - Új szűrők a kötegelt modulban (Szépia, Automatikus kontraszt és szintek) - PhotoPNG tartalmazza a kötegelt-modult - Új globális opció "Kiterjesztett réteg rajzért" - Új eszköz "Shell extension" a PFI és PFS fájlok kijelzése a Windows intézőben - Új funkció "Réteg > Átlátszóság > Átlátszatlanság..." - Hibák rögzítése

10.0.0 verzió (2009. április)

- Jobb kompatibilitás a Vistával - Precíziós 1/100-os Gamma Korrekciós funkció hozzáadása - Új funkció Mentésben > PngAdat - Precíziós 1/1000 kiválasztási arány hozzáadása - Tovább fejlesztett átlátszósági dőlés funkció / réteg menü (8 direktíva) - Új gomb a réteg navigációban a kiválasztott rétegnél - Jobb kompatibilitás amikor PNG képet nyitunk - Animáció kiválasztása opció hozzáadása (menü Kiválasztás) - Új menü csoport hozzárendelése a réteg beállításnál (menü réteg) - Tovább fejlesztett funkciók a Látóhatár és Látvány korrekcióknál - Hiba rögzítés a belső vágólapon - Színárnyalat opció hozzáadása a réteg beállításnál - Lehetséges módosítani a háttér átlátszóságot RGBA módban - Az alapértelmezett kép nyitása 16 millió színben történik (GIF átlátszósága erőteljes RGBA módba) - Ikonok 16 millió színben és nagy méretben Vista részére (48×48)

9.2.2 verzió (2008. október) - Új PhotoPNG modul: haladó fotómaszk png fájloknak - Klón bélyegző eszköztár: A jobb kattintással elkészíti a lehetséges tesztelési pozíciót - Szabad átalakítás: Hozzáadva precíziós 1/100°-os forgatási funkció - Kijelző hibarögzítés

9.2.1 verzió (2008. május) - Új automatikus réteg kiválasztási funkció (menü Beállítások) - Új automatikus rétegszám kijelző (menü Beállítások)

9.2.0 verzió (2008. április) - Tovább fejlesztett funkció új háttér beszúrás (Üres átlátszóság/RGBA) - Másolás egyesítést funkciót használni tudod az RGBA módnál (átlátszó háttér) - Az átlátszó réteg rejtve marad (RGBA mód) - A betöltő funkció átlátszó területet használ - A határhatás a Homályosítás (Réteg menü) fakítani tudod - A határhatás a Haladó kontúr (Réteg menü) fakítani tudod - Tovább fejlesztett művészi szűrő Komikus lépés (Fekete ceruza opció) - Minden beállításnál párbeszéd ablakok bezáródnak mielőtt a szűrőt futtatod - Haladó eszköztár mikor lassú szűrőket futtatsz - Haladó eszköztár mikor nyitod/mented a PFI, RAW és JPEG képet - A menü Ismétlés mozgatott a menünél Szerkesztés (több szűrő emlékeztetve) - Tovább fejlesztett funkciók Optimalizálás szorítás - Hiba rögzítés a Fakítás funkción - Hiba rögzítés a Szöveg modulnál (tömés átlátszó mintákkal) - Hiba rögzítés a megnyitott párbeszéd dobozon - Hiba rögzítés mikor JPEG formátumba mentesz (Szürkeskála)

9.1.0 verzió (2008. január) - Párbeszéd nyitás és párbeszéd mentés - átméretezhető dobozok lehetősége Windows Vistánál - Több könnyű mozgatható réteg szöveg (átlátszó átugorható terület) - Tovább fejlesztett éles szűrő élek (több haladás) - Tovább fejlesztett művészi filter durva pasztellek (hozzáadott megerősítő opció) - Szegély effekt progresszív kontúrral (menü réteg) megfakítható - Tovább fejlesztés az optimalizált vágásnál - A beillesztés mint az új kép RGBA képek készítésénél, ha alpha csatorna elérhető - Tovább fejlesztett szabad forgatás funkció (1/100° pontosság) - Hiba javítás a kibővített kurzornál - Hiba javítás, mikor az élsimítást kiválasztod a fordított és haladó kontúrt valamely opciónál - Hiba javítása a radír eszköztárnál - Hiba javítása az Eltolás funkciónál (menü Kép)

9.0.0 verzió (2007. május) - Mutatja az EXIF alapú információt RAW formátumnál (Fájl menü > Kép beállítások) - Tovább fejlesztett lejtés filter (több direktívák) - Tovább fejlesztett szerzői jog modul (függőleges központi vonal) - Új deformáció Ellipszis - Minden átalakítás (forgatás,torzítás, stb...) használható kettős kocka interpolációjában. - Tovább fejlesztett deformációs eszköztár (több precizitás) - Deformációs eszköztárnak van valós idejű előnézete - A funkciók eltérés,helyesbítő szín, helyesbítő szín hatáskör, indexelt színek, ecsetvonás és töltésnek van közvetlen előnézeti opciója. - Az áttetsző színek gomb aktív rétegnél (összefüggés) - Támogatja a DNG formátumot - Rajz eszköztár te használni tudod a valódi méretű kurzort - Tovább fejlesztett domborított szűrő (párbeszéd doboz) - Tovább fejlesztett Klón bélyegző eszköztár (klón másik képből vagy rétegből) - A szöveg modulba tudsz beszúrni külső szöveg fájlt. - Új látvány korrekciós modul - Új horizontális modul - Tovább fejlesztett sugaras homályosság filter - Tovább fejlesztett mozgó homályosság filter (párbeszéd doboz) - Tovább fejlesztett sugaras maszk filter (párbeszéd doboz) - Új kerek homályosság filter - A rajz eszköztárnál tudod vonszolni az átlátszó területet a rétegnél - Továbbfejlesztett Radír eszköztár (fordított mód az Alpha csatornánál) - Mutatja az aktív réteg határt - A haladó kontúr funkció és kontúr 3D automatikus réteg kiválasztás - Lehetőség van rétegeket hozzáadni RGBA módba (átlátszó háttér) - Tovább fejlesztett kép intéző (szöveges keresés és többvonalas kijelző) - Néhány forráskód tovább fejlesztett és hibát rögzít - Új logó

8.1.1 verzió (2007. március) - Teljes előnézet szűrőknél, stilizált másik és keret (párbeszéd doboz és közvetlen előnézet) - Új raw interfész. Támogat több raw formátumot és kamerát - Az opciók nézet > Élsimítás mentése ini fájlba. - A szokásos filter használat használ 5×5-ös mátrixot eltolással - Tovább fejlesztett szűrők - rejtvény a 3D-s kontúrnál

8.1.0 verzió (2007. február) - Tovább fejlesztett szemcse szűrők kiinduláskor, és az élesítésnél több lehetőség (párbeszéd doboz paraméterekkel) - Teljes előnézet a művészi szűrőknek (párbeszéd doboz paraméterekkel) - Tovább fejlesztett művészi ecset eszköztár (több szűrő) - Jobb pontosságú ellipszis és kerekített végű húzás - Lehetőség van változtatni a háttér színt a diaporámán - A szöveg modul minden Windows fontot olvas - Új funkció [Kijelző Élsimítás] lebénítja a simítást (2-8 x gyorsabb élsimítás nélkül)

8.0.2 verzió (2006. november) - Hiba rögzítés mikor menti a képet TIFF-be tömörítés nélkül - Hiba rögzítés a (+) (-) gombokba az eszköztárnál (nem vonja vissza, ha kiválasztást választotta) - Hiba rögzítés a haladó segédeszköznél

8.0.1 verzió (2006. október) - Előnézet funkcióknál Forgatás és Ferdítés - Exportálás mint ikon 16x16 méret - Viszonylagos kattintás a részleges eszköztárban (le gomb folytatás rétegeknél görgetés) - Irányító parancs ág paraméterek:

   "-localini"
   "-noplugins"
   "-ini:path+ini fájl név"

8.0.0 verzió (2006. szeptember) - Hisztogram (Menübe igazít) - Torzító segédeszköz - Művészi ecset segédeszköz - Bűvös radír funkció a Javító eszköztárban - Teljes elérés a történeti listának (menü Szerkesztés) - Használható tömörítés LZ77 a PFI formátumban - Néhány rövidebb változtatás ("0" ==> "*", "1" ==> "=") - Változtatás a menü Rétegben - Az értékek az új kép funkciónál mentve vannak egy ini fájlban - Hibák rögzítése

7.4.0 verzió (2006. május) - Tökéletesíti a Festő eszköztárat (3D effekt) - Tökéletesíti a Képméret funkciót (eshetőség a linknél dönteni méretnél visszalopó opciónál ki van kapcsolva) - Lehetőség van menteni a TIFF kép fájlokat tömörítve (LZW, RLE, FAX, JPEG) - Betölti az elhatározást az EXIF adatban a TIFF kép fájloknál (ha rendelkezésre áll) - Automatikus kép forgatás bázis az EXIF eligazításnál (Kedvezmény) - Lehetőség van a képnél erőltetni 16 millió színben a kép megnyitást (aktivált szűrőnél) - Hiba rögzítés választáson [Megőrzött adat fájl.]

7.3.2 verzió (2006. április) - Lehetőség van a Fröcskölt képernyőt kikapcsolni a betöltésnél - Új funkció Diaporáma teljes képernyős képernyő módban - Lehetőség van keresni feketébe és fehérbe (Twain) - Legjobb precizitás a nyomtatás modulban - Lehetőség van menteni a JPEG formátumot 8 bites szürkeskálás módba - Jobb kompatibilitás mikor TIFF fájlokat nyit (Visszalátás 6) - A formátum EPS van ideiglenesen eltávolítva (túl sok a hiba) - A PFI formátum tartalmaz egy réteg előnézetet amely kompatibilis más alkalmazásokkal - A történeti számok képenként kettőzöttek - Hibák rögzítése

7.3.1 verzió (2006. március) - Szabad átalakítás funkció és eltorzítás lehetőség az előreugró menünél - Lehetőség van választani egységet rácsozatban (pixels, cm, inch) - Szűrő "Egyszerű képek" nyitás a párbeszéd dobozban - Hibák rögzítése

7.3.0 verzió (2006. január) - 12 mód a réteg keverésre (elérhető a Réteg menedzserben) - Tökéletesíti a festő és festékszóró eszközöket (több működés) - Tökéletesíti a Haladó festő eszközöket (lehetőség van beolvasni ecsetelésnél) - Tömörítés opció mikor menti mint Targa - Lehetőség van bemutatni és szerkeszteni a kommentárt PFI, JPEG, PNG és GIF képeknél - A klón bélyegző eszköz Példa/Rögzített opciók használják a valódi példa méret (tudod használni mint festőecset) - Olvassa és írja a meghatározott értéket az Exif/Jpeg adatnál - Hiba rögzítés

7.2.1 verzió (2005. november)

- Hiba rögzítés párbeszéd ablak nyitásban (Windows 98 kijelző) - Hiba rögzítés az adatba Exif-nél mikor képet nyitok a PgUp/PgDown gombokkal - Hiba rögzítés a fordításba

7.2.0 verzió (2005. november)

- Visszavonás/Visszaállítás amikor készíti és törli a rétegeket - Visszavonás/Visszaállítás amikor egyesít rétegeket - Visszavonás/Visszaállítás amikor változtat réteg opciót - Drag & drop funkció a kép intézőnél - Sémák 32 bites formátumban (betöltés,húzás, szöveg, PhotoMasque) - Tökéletesíti a kép beállítás funkciót (mutatja EXIF, IPTC és kommentár adatot) - Tökéletesíti a nyitás és mentés párbeszéd ablakot - Új szöveg mód a réteg sávon - Tisztítókép gomb a szöveg funkcióban - Tökéletesíti az animált GIF modult>

7.1.2 verzió (2005. szeptember) - Hiba rögzítés mikor menti a GIF fájlt átlátszósággal

7.1.1 verzió (2005. szeptember) - Hiba rögzítés mikor menti a JPEG-et EXIF/IPTC-vel

7.1.0 verzió (2005. szeptember) - Hiba rögzítés RVB csere funkcióban - Nincs automatikus beültetés mikor egyesíti a rétegeket - Társítás a PFS és PFI formátumba

PhotoFiltre Studio betöltésekor:

- Tökéletesíti az indexelt szín módot (betölti a szín számlálást mielőtt feldolgozza) - Tökéletesíti a Copyright funkciót (alpha-keverő opció) - Hiba rögzítés az Automatikus/Kötegelés funkcióban - Nyitja az animált GIF fájlt mint rétegelt képet - Új felület a 8BF filternek (támogatja az Alpha csatornát) - Tökéletesíti az animált GIF modult - Egyéni árnyék stílus a Szöveg rétegeknél - Támogatja a RAW formátumot (nyitott módban) - Kis változtatás PFI formátumban (ősi PhotoFiltre Studio) - Új funkció Szűrő/Stílus/ 3D kontúr - Jobb irányítás az adat EXIF/IPTC-nél (JPEG/TIFF/NEF) - Párbeszéd ablakban nyitás, a kiírás pedig "Minden kép" van most "*.*"

7.0.2 verzió (2005. június) - Hiba korrekció in alpha keverék párbeszéd dobozoknál - Hiba korrekció a poligon kiválasztásban (zoom)

7.0.1 verzió (2005. május) - Tökéletesített animált GIF modul (lehetőség van átugrani a réteg/keretet) - Tökéletesített belső Beillesztés funkció(közép vagy igazít) - Hiba korrekció a fordításba (párbeszéd dobozok)

7.0.0 verzió (2005. április) Teljes fejlesztési lista összehasonlítás Photofiltre 6-os verziójával szemben - Réteg vezérlés - Több kiválasztásos mód (hozzáadás, kivonás) CTRL és ALT billentyű kulcsokkal - Automatikus beszúrás a copyright-nak - Támogatja a Photoshop 8BF szűrőket - Több GIF opció mentéskor - Több ellenőrző pontok Csoportosítás nélkül funkcióban - Exportálás ikonként 32x32, 48x48 és 64x64 - Radír eszköztár (átlátszóság és Alpha csatorna irányítás) - Lehetőség van menteni a varázs pálca kiválasztást - Új PhotoFiltre kép formátum (*.pfi) - Animált GIF modul - Új mód RGBA (Alfa csatornával) - Új funkció Kiválasztás menüben - Betöltés EXIF/JPEG elhatározás mikor nyitja a képet - Több filter a kötegelt modulban - Egy kérelem több multi kérelem mód betöltésnél (Beállítás/Betöltés) - Új gombok a kép intézőben - Új funkció Automatikus Betöltés és Ecsetvonás (Kiválasztás eszköztár) - Több gombok az eszköztáron - Több gomb beállítás (+) és (-) vagy kölcsönös megszakítás (automatikus Visszavonás) - Több haladó ecset - Tökéletesített Vonal eszköztár (dupla nyíl) - Új retusáló eszköztár (vörös szem csökkentés, gamma korrekció, ...) - Lehetőség van húzni vonalakat Ecset eszköztáron

A program valahol az Elements és a Photoshop program közé tehető felhasználási lehetőségek szempontjából.

További információkSzerkesztés